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Freeze panes — allows you to control areas of the spreadsheet to be fixed as you scroll.

a. Go to the View tab and select Freeze Panes (click arrow at bottom right for this to
drop down as below)

H - Excel demo - Excel
FILE HOME INSERT PAGE LAYOUT FORMULAS DATA REVIEW VIEW
T = ll_‘ Split el
| Formula Bar Q I:E) L_‘——‘ E Igl |
|:| . D “:J £ Q B THide =
Narmal Page Ereak Page Cu.stom /| Gridlines /] Headings Zoom 100% Zoom.to New Arrange Freeze "Swwtch
Preview Layout Views Selection Window  All  Panes~ Windows
Workbook Views Show Zoom Freeze Panes
I;I Keep rows and columns visible while the rest of
va - Je the worksheet scrolls (based on current selection).
Freeze Top Row
A B c D E F G H I;I Keep the top row visible while screlling through
1 |Family number Firstname Surname Address line1 Addressline2 Town Post code Status the rest of the warksheet. i
2 12 Julie stanley SM11BA  Inactive Freeze First Column ) ) H
3 9 Tracey MacRae SM11AX Current Keep the first column visible while scrolling

through the rest of the worksheet.
4 2 Claire Evans SM11AD Current s

b. Now select either to freeze the row above and to the left of the cell your cursor is
in — or alternatively just to freeze the first row or first column.

Hide columns is a way of only seeing data you need — and very useful if your
spreadsheet has lots of columns,

a. Highlight the column/s you want to hide by selecting the column letter/s at the
top and if more than one - dragging across

b. Next right click and select Hide

H ©-
FILE HOME INSERT PAGE LAYOUT FORMULAS DATA REVIEW VIEW

ini A &= @Emm 1

2 [ Height 1

Margins Oricntation Size  Print Breaks Background Print
- - Area~ - Titles

Themes Page Setup ] Scale to F
D1 - 5 Address line 1
A 8 RN T A
1 |Family number Firstname Surname Address line 1 |Addre =5
2 12 Alison Stanley | = f T
3 9 Becky MacRae lsm1
4 2 Chris Evans & Cut 1
5 5 Christine  Scott B Copy L
6 10 Claire Smith % Paste Optiofs: 1
7 18 Healah siddig < L
8 33 Clare Woodhouse 0 A
9 42 Daniella Collins Paste Specialy. 2
10 49 Dominigue  Foster Insert 1
11 8 Donna Turner 1
Delete
12 13 Nicky Allison 1
13 24 Jackie Godowska Clear Content 3
14 36 Jane Hunt Eormat Cells.. L
15 45 Janina Ward Colurn Widtgh, 1
16 1 Janine Bond Hide 1
17 6Jo Soares L
Unhide
18 11 Joanna Green . 1

c. To Unhide - select the columns either side of the hidden columns and then right
click again and select to Unhide.
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3) Sorting column information.

q. First select the column you want to reorder, then go to the Data tab and select
the AZ| option.

b. You will then see a warning box asking — Do you want to expand the selection?
This is to safeguard against just sorting this column in isolation (i.e. not rearranging
the other column information in line with this one — ending up with rows of
information being mixed up).

Sort Warning @

Microsoft Excel found data next to your selection. Since you have not
selected this data, it will not be sorted.

What do you want to do?

) Continue with the current selection

| sot || cancel |

c. A safer option is to select the whole sheet (highlight the top left hand cell) and
then select the Sort icon in the Data tabs, as below

H
FILE HOME INSERT PAGE LAYOUT FORMULAS DATA' REVIEW

@le(n [& B TaEme aff "’

From From From From Other Existing Refresh El Sort F
Access Web Text Sources~  Connec tions All~
Get External Data Connections Sor

d. The Sort dialogue box opens up and here you can select the Columns that you
want to sort. Remember to tick the My data has headers box if relevant.

Sort 7|
I ﬂAdd Level H Xgelete Level “ E@ Copy Level I I Options... J D My data has headers
Column Sort On Order
Sortby | Column F [=] values =] Atoz |=]
et

e. You can Sort by any number of criteria by selecting Add level.

Sort (-9l
I g-lédd Level H xgelete Level “ EE Copy Level ” rs Options... My data has headers
Column Sort On Order

Sortby | pate El Values El Oldest to Newest |Z|
Thenby ] |values o] |atez -]

In the example above — we've chosen to sort by Date - Oldest to Newest and
then alphabetically by Organisation name.
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4) Splitting columns of data

a. Highlight the column you want to split, go to the Data tab and then select Text to
Columns
H ©- =

FILE HOME INSERT PAGE LAYOUT FORMULAS DATA REVIEW VIEW

% I:b"E" [‘El Di} D ”gt__‘ [2] Connections

= Properties
From From From From Other Existing Refresh ! .
Access Web  Text Sourcesw  Connections  All~ |« Edit Links

Excel demo - Excel
Nitro Pro 8

v B E M

Reappl

El Sart Filter Textta Flash Remove Data

Teadvanced  Columns  Fill - Duplicates Validation -
Get External Data Connections Sort & Filter Data To
Text to Col
a1 - £ || Kate white et fo bolumns
Split a single column of text into
multiple columns.
For example, you can separate 2
A B C D E F G H ! column of full names into separate
1 [Kate White first and last name calumns.
2 [eonelBaroiky fou can chaose how to split it up:
3 [Sue Quilter fixed width or split at each comma
4 |Colin Cregan period, or other character.
5 |l @ Tell me more
6 |Philippa Leary

b. Now check the Delimited option is selected and then click Next

Convert Text to Columns Wizard - Step 1 of 3 (-2 [3a]

The Text Wizard has determined that your data is Delimited.

Tf this is correct, choose Mext, or chaose the data type that best describes your data.
Original data type

Chaose the file type that best describes your data:
@ Delimited
(©) Fixed width

- Characters such as commas or tabs separate each field.

- Fields are aligned in columns with spaces between each field.

Preview of selected data:

c. Now select the appropriate Delimiter which in this case is the Space option
between first and second name, and then click Finish

Convert Text to Columns Wizard - Step 2 of 3 7=

This screen lets you set the delimiters your data contains. You can see how your text is affected
in the preview below.

Delimiters

[

[] Semicalon [¥] Treat conse:
[ comma
[7] space

[T] other:

imiters as one

ot gualifier. - [

Data preview

ate ite -~
orrel [Parscns 3
ue ilter b
olin [regan

ine Hret

Cancel | [ <Back | [ meas> | [ Finish
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5) Filtering data allows you to see a subset of your data (in terms of rows) based on criteria
you select.

a. Select the column containing the data you want to Filter on, then select the Data
tab and click on the Filter icon

E - = Bookl
FILE HOME INSERT PAGE LAYOUT FORMULAS DATA W, VIEW Nitro Pro
|_ [2] Connections ,ql H Y Clear
I‘_&i [;' [E @) D rg Properties : Reappl
From From From From Other Existing Refresh o Zl Sort Filter )
Access Web  Text Sources~  Connections  All~- Edit Links ) Yo Advanced
Get External Data Connections Sort & Filter

b. There should now be a drop down arrow in the header cell for that column

B C G

1 |First name Surname Post code Status * MNo. ¢
2 |Alison Stanley SM1 1BA |Inactive

3 |Becky MacRae SM1 1AX |Current

4 |Chris Evans SM1 1AD |Current

5 |Christine Scott SM1 3MQ |Waiting list

6 |Claire Smith SM1 1AY |Waiting list

7 IHealah Siddin SMT 1BN ICurrent

c. If you click on the down arrow you can then select / deselect the options you

want to filter on

B c G H
1 |Firstname Surmame  Postcode Status |~ |N
2 |alison | 2] SertAteZ

3 |Becky | Z] SoriZtoA

4 |Chris Sort by Color y
5 |christin

6 |Claire

7 |Healah

8

Clare Text Filters
9 |Daniellz
Search
10 | Dominic e A
-] (Select All

11 |Donna
-] Current

12 | Nicky - nactive

13 |Jackie -] Waiting list

14 |1ane -] (Blanks)

15 [Janina

16 |Janine

17 |Jo

18 |Joanna

18 [Julie

20|kate

21 IRuneek:

d. The Filter icon then displays in place of the down arrow to indicate a Filter has

been switched on

B C G
1 |Firstname Surname Post code Status T
2 |Alison Stanley SM1 1BA |Inactive
17 |lo Soares SM1 1QD |Inactive
18 |loanna Green SM11A7 |Inactive
21 |Rupeeka Riazi SM3 BBJ |Inactive
22 |Kathleen Ghuman SM3 8BP |Inactive
23 |Kathy Jenkins SMS 1HP |Inactive
31 IMireide Williams SM2 7PY lInactive
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6) Printing - there are a number of options to make printing spreadsheets easier and
importantly easier to read.

a. To set it so that row or column headers repeat when printing across a number of
pages (much like the Freeze pane option for viewing on screen when scrolling) —
go to the Page Layout tab and then select the Print titles option

b. Now put your cursor in the ‘Print titles — Rows o repeat at the top’ box and then

/ highlight the header row in your spreadsheet

rPagE Setup / l ? ﬂh1

| Page I Margins | Header,.thyér| Sheet |

Print area: 55
Print titles

Rows to repeat at top: $1:51

Columns to repeat at left:
Print

[T] Gridlines Comments: [Moneg)

[] Black and white %

Cell grrors as: | displayed
|:| Diraft guality

|:| Row and column headings

Page order

@ Down, then aver

() Over, then down

el
o] oot
Pk

e it

[ FPrint... ] ’PrintPrevieu_\r] ’ Options... ]

[ QK ]’ Cancel ]

c. Now select Print Preview to check before selecting Print.
d. To just print part of your worksheet, select the area you need and go to Print and

then choose Print selection

Print
EE# Copies: |1 -

Print

Printer

Send To OneMote 2013
Ready

7

Printer Properties

Settings
Print Active Sheets
Only print the active sheets

-

D Print Active Sheets
Only print the active sheets
Account

D Print Entire Workbook

Print the entire workbook

E| Print Selection
Only print the current selection

Ignore Print Area

Options
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If you have a large spreadsheet you might also want to use the Scale to print

options.

Select the drop down arrow from the bottom option - Fit Sheet on One Page

and choose the best option for the size / shape of your spreadsheet.
(If you go to the Page Layout tab you can also adjust margin sizinQ)

| e o

(I
D 100

Account

Options

Settings

Custom Scaling Options...

Mieiemd A tinom Clommdem
Mo Scaling
Print sheets at their actual size

Fit Sheet on One Page
Shrink the printout so that it fits
on one page

Fit All Columns on One Page
Shrink the printout so that it is
one page wide

Fit All Rows on One Page
Shrink the printout so that it is
one page high

Fit Sheet on One Page
Shrink the printout so that it...

-

Page Setup
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7) Basic calculations & formulae

Always start with an = and then the order of operations is Divide (/) Multipy (*) Add (+)

Subftract (-). To ‘force’ Excel to do differently — use Brackets e.g.
5+3*2 =11

but...

(5+3)*2 = 16

Check the Formula bar to see if your formula is correct

H ©- Copy of DaviesandSons report_with percentage [Compatibility Mode] - Excel 2 @3 - x
Py P P g patibility
FILE HOME  INSERT ~ PAGELAVOUT | FORMULAS ~ DATA  REVIEW  VIEW Kate White ~
& cut . oel= =, | o Tim TEx = 3 AutoSum - A,
o Arial -l b A A == ®- EWepTet Currency o ’__‘4 4 em o ; ad H
BB copy - = [= d' | F ‘.l C‘H IEEIrt gEl‘et Format W SZrt& Find &
- - v. 03 - === &= - . g o o0 onditional Format as el Inser elete Formal 0! n
Sromatpanter B 1 U7 B A SIES = = Elages Come o g Tabler Styles - - . &Clar~ Fiter = Select «
Clipboard r. Font r. Alignment [+ Number m Styles Cells Editing ~
F7 - fe || =€7°D7 v
A B C D E F G H J K L M N 9] P Q R S -
1 Partime staff. Pay and hours week commencing 12 th March
2
3
4 Nate to calculate weekend pay add 10%
5
Sumame  First Date Hourly rate Hours worked  Week Hourly rate - Hours ~ Weekend " Total Pay
name started this week total pay Weekend  worked - total pay  due
6 il weeken
7 |Campbell | Sarah 10/05/1998  £10.50 10 £105.00 | £1155 5
8 [Cater  Mark 12/09/2002  £7.20 225 4
a. To copy formulae either use the Fill command and then select Down, Right, Up or
H - TABLETOOLS  Copy of DaviesandSons report_with percentage [Gwmapatibility Moade] - Excel 7 B
FILE HOME ~ INSERT ~ PAGELAVOUT ~ FORMULAS ~ DATA  REVIEW  VIEW DESIGN
Bes X Cut - == = = Tin By s Z Autosum - A
Arial W - & A T== ¥ EfWepTe General & EF] ¢ £ BX [y A d H
ER Copy - =) & W H O [¥] il -
Paste B I u- = H-A- === &= 7. 95 s < 0y Conditional Formatas Cell  Insert Delete Format = Sad& Gnd 8
- ¥ Format Painter == Formatting = Table~ Styles~ - - Down -
Clipboard ) Font [ Alignment ) Number [ Styles Cells I3 Right
D9 - fo | =Bo*co Ur
[ Left
A B D F G H J K L M N [¢] [
1 |DAVIES & SON OFFICE ITEMS ‘
2 Series...
3 |Date
i Justify
5

wic 3/03/2012
T

b. Alternatively select the cell with the formula in and then use the Cttl D shortcut

and drag to copy Down to cells beneath

c. Or Select the cell with the formula in and then hover over the filled in square in
the bottom right and when the cursor becomes a + - then drag the box down to

cover the relevant cells and the formula will be copied.

]
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9) Absolute Cell references

a. Sometimes, instead of your formulae automatically updating its references as you

copy down / across on a spreadsheet — you may want to include a fixed element
in your calculations.

b. To do this use the $ operator before the letter and number cell reference e.g.
SASD

AutoSum is used to quickly sum up numbers in a row or column.

a. First highlight the numbers in question and then select the AutoSum icon from the
Home tab (or Formula tab)

H ®- = Bookl - Excel 7
FILE HOME |~ INSERT ~ PAGELAYOUT ~ FORMULAS  DATA  REVEW  VIEW  NitroPro8
oay X . v = T By 5 > AutoSum + A
| calibri Sl A S == ¥ EeWapTet General - = z] Y £m O =i 4
0 B2 - - = = & 8 H El 3 sum q
Past B I U B A- === 3= EMegehCenter - F- 9 5 1 59 Conditional Formatas Cell  Insert Delete Format = X

Formatting = Table Styles~ - - - Average
Styles Cells

b. AutoSum will calculate the total and display this in the next cell.

11) Age calculation formula
a. Calculating Age from Date of birth
=YEAR(TODAY())-YEAR(L2)-IF(L2-DATE(YEAR(L2),1,1)>TODAY()-DATE(YEAR(TODAY()),1,1),1,0)

Remember to change the DOB reference cell which in this case is L2

Average & Max / Min

a. These all work in the same way — highlight the range of cells in question and then
select the Function you need.

13) COUNTIF
a. This is a really useful function to add up numbers of times a certain criteria is

present in a specified range of cells.

b. It uses the following formula =COUNTIF(range, criteria) and the criteria can either
be a number, value or cell reference

c. Select the range of cells and then the criteria e.g. =COUNTIF(H2:H50, R36) or

COUNTIF(H2:H50, “Current”) (this will return the same result where Current is an
entry in the Column H)
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14) |F —this checks whether a condition is met and returns one value if True and another if

False
a. Use the formula =IF(criteria, “option1 to display if true”, “option 2 to display if

false”)

For example =IF(C3>B3,"Targets met", "Targets unmet")

15) Remove duplicates

a. Another handy way to see how many unique entries are in a column is to remove

duplicates.
b. Highlight the column in question and go to the Data tab and select Remove
Duplicates
H ©- B Excel far M&E training workboak - Excel 7 E - 8 X
FILE HOME INSERT PAGE LAYOUT FORMULAS DATA REVIEW VIEW Kate White ~
s | A e g €rg
elaly 3 B MREemer Y = BB =X B B W o8 &2
From From From From Other Existing Refresh zl Sort Filter . Textto Flash Remove Data Consolidate What-If Group Ungroup Subtotal
Access Web Text Sourcesv  Connections  All~ " Yo Advenced  Columns  Fill - Duplicates Validation ~ Analysis - - N
Get External Data Connections Sort & Filter Data Tools Outline ) -~
Az - £ || Organisation A Remave Duplicates v
Delete duplicate rows from a sheet.
A B C D E F G i L M N (o} P Q [~
| P EEE— You can pick which columns should
1 Organisation name Date Initial assessment Final assessment Progress made | be checked for duplicate
31 |Organisation K 21/12/2013 1 4 3 information.

21/03/2014 1 3 2
21/12/2013 1 3 2

32
33

Organisation K
Organisation L

c. Select the column with duplicate values and click OK

r 2
Remove Duplicates @I—g—hj

To delete duplicate values, select one or more columns that contain duplicates.

[ 4= select All ] [ 8= Unselect Al My data has headers

Columns
Organisation name

[ OK ][ Cancel ]

d. Excel will then return the column of data minus duplicates and indicate how

many have been removed.

Microsoft Excel &J

23 duplicate values found and removed; 27 unique values remain.

Was this information helpful?

10
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16) Conditional formatting
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a. Select the required column / area of worksheet and then in the Home tab select

Conditional Formatting

Excel for M&E training workbook students - Excel

FILE HOME INSERT PAGE LAYOUT FORMULAS DATA REVIEW
-y — o oo e
% Cut Calibri AN == E—PWrapTat General = 2] D.} EEIED EE El ZAUtDS
Pasts E@COF)’ ¥ 2 Conditi I Fi Dt Cell Insert Delete Fu it mFiH'
aste . LA, === Lo, 0 m nditional Formatas Cel nsert Delete Forma
- ~ Format Painter By & A - = Merge & Center % o s Formatting~ Table~ Styles~ - - - £ Clear-
Clipboard ] Font [F] Alignment [F] Number ] o
D Highlight Cells Rules L—|EI Greater Than...
El M J(.\' Progress made
T Top/Bottom Rules  »
A B C D E E 5 H | 'op/Bottom Rules E||__e55'[han_ h
1 |Organisation name Date Initial 1t Final 1t |Progress made |
2 |organisation A 21/09/2013 1 3 2 Data Bars v E Between...
3 |Organisation A 21/09/2013 2 2| 1]
4 |Organisation V 21/09/2013 1 3 2 [:] Color Scales J = Equal To...
5 |Organisation A 21/10/2013 2 3 1
6 |organisation A 21/11/2013 1 ] 1 Icon Sets v Text that Contains...
7 |Organisation A 21/12/2013 1 4 3
8 |Organisation A 21/01/2014 1 4 3 B NewRule.. A Date Occurring...
9 |Organisation | 21/02/2014 1 4 3 [3 Clear Rules » |
10 | Organisation A 21/02/2014 1 3 2 =
Manage Rules... l:l Duplicate Values....
11 |Organisation A 21/02/2014 1 3 z Suplieate Yalues
12 | Organisation A 21/03/2014 1 3 2 More Rules..
13 |Organisation B 21/11/2013 2 4] 2
14 |Organisation B 21/01/2014 2 5 3
15 | Organisation C 21/12/2013 2 4 2
16 | Organisation C 21/02/2014 2 5 3
17 |Organisation D 21/01/2014 2 3 1
18 |Organisation E 21/09/2013 2 1 -1
19 |Organisation E 21/09/2013 3 5 2
b. There are a number of options including Highlighting Cells based on Rules you
can specify as below (red for any less than 2)
FILE HOME INSERT PAGE LAYOUT FORMULAS DATA REVIEW VIEW
o = )
6 Cut 12 ® Nrap Text Genera 7] ¥ S EX E 3 tute
Past Ea Copy - = Conditional Fi pt Cﬁ\ Insert Delete Format e
aste T, . /=, 0 o onditional Formatas Cel nser elete Formal
v  Format Painter B I U [ [ Merge & Center % G0 30 Formatting - Table~  Styles - * - " ¢ Clear
Clipboard & Font Alignment Humber Styles Cells
El - j\ Progress made
A B C D E G H 1 J K L M
1 |Organisation name Date Initial 1t Final 1t Progress made
2 |Organisation A 21/09/2013 1 3 2
3 |Organisation A 21/09/2013 2 2 0
4 |Organisation V 21/09/2013 1 3 2 Less Than P =
5 |Organisation A 21/10/2013 2 3 1
& |Organisation A 21/11/2013 1 2 1 Format cells that are LESS THAN:
7 |Organisation A 21/12/2013 1 4 3 2 with | Light Red Fill with Dark Red Text [
& |Organisation A 21/01/2014 1 4 3
9 |Organisation | 21/02/2014 1 a 3
10 |Organisation A 21/02/2014 1 3 2
11 |Organisation A 21/02/2014 1 3 2
12 |Organisation A 21/03/2014 1 3 2
13 |Organisation B 21/11/2013 2 4 2
14 |Organisation B 21/01/2014 2 5 3
15 Organisation C 21/12/2013 2 4 2
16 |Organisation C 21/02/2014 2 5 3
17 |Organisation D 21/01/2014 2 3 1
18 |Organisation E 21/09/2013 2 1 -1

11
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FILE HOME INSERT PAGE LAYOUT FORMULAS DATA REVIEW VIEW
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c. Alternatively you can employ an automated traffic light Colour Scale!

sy cu Calibri 2 ca s == % EwepTet General - E-'j EE2) = E 2 hute
Past: E@CDW ) 3 <0 o0 Cod' | Fe pt Cqll IEEIrt gEllet Fq it F\H'
" Formatpamer B U o DA S S E £ 4 ElMegeacets - ©- % 0 (W 5 Cotem fomatos Off | dnser Delee Format
Clipboard [F] Font [Fl Alignment ] Number ] . Cells
. Highlight Cells Rfiles »
El - f_r Progress made
A B c D E F G H Top/Bottom ' L M

1 Organisation name Date Initial 1t Final 1t Progress made

2 OQrganisation A 21/09/2013 1 3 2 Data Bars '

3 Organisation A 21/09/2013 2 2 0

4 Organisation V 21/09/2013 1 3 2 E Color Scal , ﬁ % E ﬁ

5 Organisation A 21/10/2013 2 3 1

6 |Organisation A 21/11/2013 1 2] 1 Icon Sets N % % ﬁ %

7 |Organisation A 21/12/2013 1 4

2 Organisation A 21/01/2014 1 4- B NewRule.. % ﬁ % ﬁ

9 |Organisation | 21/02/2014 1 4 [3 Clear Rules N
10 Organisation A 21/02/2014 1 3 2 [ Manege Bulks., More Rules...
11 Organisation A 21/02/2014 1 3 2
12 Organisation A 21/03/2014 1 3 2
13 Organisation B 21/11/2013 2 4 2
14 |Organisation B 21/01/2014 2 s

17)

Validating data entry - Excel also allows you to pre-set criteria with which to validate

cell entries.
a. This enables you to ensure consistency & standardisation — particularly useful if a
number of people are entering data.

b. Go to the Data tab and select Data validation

E o - = Excel for M&E training workbook cel
FILE HOME INSERT PAGE LAYOUT FORMULAS DATA REVIEW VIEW

@ I:‘%a I:Blj @ D re@unnectmns ?l Y Clear ETEI E\ E_)E g@ E"D ’E\?

From  From
Access Web

P31

B
31 |Mireide
32 |Serena
33 |Pat
34|pat
351petra

Properties Reapply
From From Other Existing Refresh I zl Sart Filter e Textto Flash  Remove Data Consolidate  What-If  Relatic
Text Sources~  Connections  All - Edit Links Vo advanced  Columns  Fill  Duplicates Validation = Analysis ~
Get External Data Connections Sort & Filter Data Tools
- fe || Selena Data Validation
Pick from a list of rules to limit the
C G H K L M N 8} type of data that can be entered in a
williams  SM27PY Inactive se| <l
Gonzales  SM51HN Waiting list S€l For example, you can provide a list
Bonnington SM4 6PW Current 2 Se| of values, likel, 2, and 3, or only
Rawlings SM27W) Current 5 Se" allow numbers greater than 1000 as
e = valid entries,
Simmons  SM44PE  Waiting list Sel

c. There are a number of criteria you can choose from and you can even put in

your own input message to guide / explain to others what's required as well as

your own error message. ("Data Validation (L2 [

Settings | Input Message | Error Alert |

Validation criteria
Allow:
Any value u Ignore blank

Apply these changes to all other cells with the same settings

o) Comm

12
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d. If you have a set list of options you want people to select from (and not enter

anything else) e.g. ethnicity categories, then choose the List option.

Data Validation @

Settings | Input Message | ErrorAIer‘t|

Validation criteria

Allow:
List [¥] 1gnore blank

Data In-(ell dropdown
between

Source:

='1a"15C51:5C94 |

Apply these changes to all other cells with the same settings

o] [ )

e. It will now ask you to indicate where this List can be found by selecting the cell

range in the Source, as above. Navigate to where you have previously entered

list options and highlight - it is a good idea to dedicate a separate Worksheet to

your look up lists

18) Summary sheets / dashboards — linking sheets — these take data from other Work-

sheets to feed into summary reports to help with monitoring

a. Open a new Worksheet and rename

b. Add the parameters you need 1o track and then in the formula expression, ‘bring

in’ data from the other Worksheets by selecting cells / ranges as appropriate.
You will notice in the formula box that this is indicated by a  “Worksheet name’!

the cell reference or range

e.g. =COUNTIF( 'Training stats'lE2:E50, Training summary'lA31)

13
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19) Quick analysis — this is a handy short cut option in Excel 2013

a. Click any cell in your data and then click Ctrl & Asterisk (the Citl key, Shift key
and number 8 key)

Quick Analysis (Ctrl+Q) u
Use the Quick Analysis tool to B
quickly and easily analyze your data ||
with some of Excel's most useful
tools, such as charts, color-coding,
and formulas.

& ]
@ P = D

b. Clicking on the Quick Analysis icon then brings up a range of options as below:

Formatting option

CHARTS TOTALS TAELES SPARKLINES -

B [E =

Data Bars Color.. IconSet Greater.. Topl0%  Clear.

Conditional Formatting uses rules to highlight interesting data, -

Charts option

FORMATTING CHARTS TOTALS TABLES SPARKLINES |

T T i

Clustere... Clustere... Line More...

Recommended Charts help you visualize data. i

14
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Tables option — here there is a short cut to Pivot Tables

les 1

CHARTS

[

TOTALS

=

FORMATTING

o B

Table

Tables help you sort, filter, and summarize data,

TABLES

=

PivotTable PivotTable PivotTable PivotTable

[

Maore

SPARKLINES

20) Pivot tables Quick Analysis gives you a number of pre-defined Pivot table options,

selected as the best fit for the data in your worksheet

a. . Hover over the options and select the one that fits your needs (you can make

changes later)

L
2

3 Row Labels ~|Count of Family number

4 |Current 20
5 |Inactive 13
6 |waiting list 16
7 |Grand Total 49
8
2

b. You can also create a Pivot table by selecting the worksheet area and then

going to the Insert tab and selecting Recommended Pivot Tables

H Taiming workbook students - Bxcel 7 E® - :
FILE HOME  INSERT  PAGELAYOUT  FO) VIEW Kate White
- e PO | R0 S W e = & M D 4~ T Equation -
. B | Q n il Store 1 ? - - i | o IAYAR | TP ) FY \'cn - - ©symbol
PivotTable Recommended Table  Pictures Online . & My Apps - E Recommended o PivotChart  Power  Line Column Win/  Slicer Timeline Hyperlink Texdt Header
PivotTables Pictures &+ Charts A L View Loss Box & Footer
Tables Tlustrations Apps Charts f Reports Sparklines Filters Links Text Symbols
150 - f\ Unallocated
A B C D E F G H 1 J L M N [¢] P
1 |Family number Firstname Surname Address line1 Address line 2 Town Post code Status No. of children Child1dob Child1age Which volunteer
2 12 Alison Stanley SM11BA Inactive 1 28/11/2010 4 Karen
3 9 Becky MacRae SM11AX Current 2 Helen
4 2 Chris Evans SM11AD Current 1 Jane
5 5 Christine Scott SM13NQ Waiting list Unallocated
6 10 Claire Smith SM11AY Waiting list Unallocated
7 33 Clare Woodhouse SM45A)  Current 2 Jane
8 42 Daniella Collins SM25TQ Current 1 Jane
9 49 Dominigue Foster SM44PE  Waiting list Unallocated
10 8 Donna Turner SM1 1AW Current 1 John
11 18 Healah Siddig SM11BN Current 3 Jane
12 24 Jackie Godowska SM3 8BQ Waiting list Unallocated

15
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c. Again you will be presented with a choice of Pivot Tables

P

Recommended PivotTables

@ﬂh1

Count of Family number...  + Count of Family number by Status
Row Labels ~ |Count of Family number
Row Labels = Count of Family number
currant 28 Current 20
Inactive FE] Inactive 13
‘Waiting list 16 e .
Grand Total 8 Waiting list 16
Grand Total 49

Count of Family number ...

Ao Labels - Cownt of Family ramber

Helan 1
Jane 2
John E]
Karen 14
mlury ]
Simena E
Unaliocated 16
Gramed Tedal a9

Count of Family number ...

B Labals = Count of Family numbar
= Currant. E]
Allison i
Boeed
EreEgton
g
ol
cragan
Crostad

ﬁﬁﬁﬁﬁﬁﬁ

Count of Family number ...

R Labeita| = Carint af Family number

St n i

Blank PivotTable Change Source Data...

[ ok

l[ Cancel ]

Row Labels

=4

Grand Total

d. Finally - you can also start from scratch by opting to inset a Blank PivotTable

e. The Pivot table side bar is where you can now ‘drag and drop’ fields around to

control the data analysis as you need

f.  First check the fields you want displayed — here we’'ve added the Date field and

it is automatically added as a row.

~ | Count of Organisation name

=1
21/09/2013
21/11/2013
21/12/2013
21/01/2014
21/02/2014
21/03/2014

21/09/2013
21/10/2013
21/11/2013
21/12/2013
21/01/2014
21/02/2014
21/03/2014
(blank)

m.ﬁ.wwwl—tbgwwummmg

21/09/2013
21/01/2014
21/02/2014

- L]

21/02/2014
49

v X

PivotTable Fields

Choose fields to add to report: =

+/| Organisation name

| Date

| Initial assessment
Final assessment

Progress made

MORE TABLES...

Drag fields between areas below:

FILTERS COLUMNS

ROWS % VALUES
Initial assess.. ~ Count of Org... ~
Date &

16
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g. Now you can drag the Date field to the Columns quadrant

Drag fields between areas below:

T FILTERS I coLy

Date o
= ROWS I VALUES
Initial assess... ~ Count of Org... =

h. This will automatically update the table as below, now displaying dates across as

columns

Count of Organisation name Column Labels |~

Row Labels ~ 21/09/2013 21/10/2013 21/11/2013 21/12/2013 21/01/2014 21/02/2014 21/03/2014 (blank) Grand Total
1 3 2 6 1 3 3 20
2 4 1 3 3 3 4 2 20
3 6 1 1 8
4 1 1
Grand Total 15 1 5 9 5 9 5 49

i. To analyse data further, now select Pivot Table Tools and the Analyze tab.

H - ¢&- - / PIVOTTABLE TOOLS
FILE HOME INSERT PAGE LAYOUT FORMULAS DATA REVIEW VIEW AMALYZE DESIGM
PivotTable Mame:  Active Field: 4= % Group Selection = D D
= _ e |
PivotTable3 Date g Ungroup Y =
- - - Drill Dnll —= ) Insert  Insert Filter Refresh Change Dat
(& options - [ Field Settings Down Up B Group Field Slicer Timeline Connections - Source ™
PivotTable Active Field Group Filter Data

j.  This gives you a range of tools to help you further customise your Pivot Table e.g.

Group fields. In this example we can group dates by Months and / or Quatrters.

A B d Grouping ? % G H I
1 Auto
2
. Starting at: | 21,09/2013
3 |Row Labels ~ | Sum of Final assessment s g
4 = Organisation A 27 Ending at: | 22/03/2014
5 21/09/2013 5 By
6 21/10/2013 3 Seconds -
Minutes
7 21/11/2013 2 Hours
g 21/12/2013 4 D ais
g 21/01/2014 4 Quarters
10 21/02/2014 i Years
11 21/03/2014 3
12 :lDrganisation B 9 Mumber of days: |1
13 21/11/2013 4 oK l ’ c |
ance
14 21/01/2014 5
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Row Labels |E| Count of Organisation name
=1 20
=qtrl
Jan
Feb
Mar
=Qtr3
Sep 5
=Qtrd
MNov 2
Dec 5]

21) Pivot charts

a. You can also create a PivotChart from the Insert tab

T EH - x
Kate White ~
7 Fields, Items, & Sets - I n E’? E |_I|E E
f OLAP Tools _ —
- . . PivotChart Recommended Field +- Field
g Relationships PivotTables List Buttons Headers
Calculations Tools Show -
PivotChart v
Insert a PivotChart tied to the data
L M M in this PivotTable.
N N T P -
Row LabeIsE|Count of Family number B
Current 20
Inactive 13 Total
Waiting list 16 25
Grand Total a9
20
15
10 m Total
5
0
Current Inactive Waiting list
Status -
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