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Applications: enabling and renaming 

1. Click Enable to add a new application 
2. Choose a URL for the application  

3. Rename - changes the name in the Applications list 
and in the Navigation bar (that your visitors will see) 

4. Show in Navigation - this is ticked by default. Un-tick if 
you do not want it to show in your top level navigation 

5. Click Manage this Application to start adding your 
information or go to the live view of your website. 

 
If you don’t want to ’Show in Nav’ but want to include it on a 
2nd level navigation page, 
you’ll need to create a re-
direct page first wherever 
you want to the application 
to display, then copy and 
paste the live URL of the 
application into the URL field 
provided. 

Note: You can also click on Disable to 

remove the application from your 

website if you no longer need it 

These pre-configured applications allow you to 
organise your information effectively and deliver it to 
your user in a way that increases sharing and 
interactivity. You will find them in Content 
Management in the tab Applications. 

https://e-voice.org.uk/documentation/
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What are includelets? 

Includelets help you to:  

• Add pieces of information to your page to make it more interesting e.g. images  

• Bring information into your site from another organisation’s website (embedding content 

e.g. widgets). 

• Display information that updates automatically from another part of your site (some are 

directly related to applications) 

• Set information to appear on all pages within a section or across the whole site e.g. blog 

posts 

The includelets you are most likely to use are: 

Custom– a blank box that has the same editing options as a webpage e.g. add photos, text 

and more 

Filtered item list – customised display of content from other pages, in grids or lists 

The ‘Content item’ includelet is your main webpage - so don’t delete it! You can add other 

includelets above and below the Content item to structure your webpages effectively. When 

you are typing in the Edit tab of a page, you’re adding information to the Content Item. 

‘Includelets’ are boxes primarily used to automatically generate snippets of information from 

applications or from your other webpages, to display on a webpage. 

 

https://e-voice.org.uk/documentation/
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Structuring your website using columns and includelets 

Column layout and includelet placement offer a way of structuring your website 

1. Choose a page to edit 

2. Move from the Edit tab to the Layout Tab 

 This will show you a diagram of the structure of your page. You can choose a different layout for each page.  

Content item– the main section of your page. If you never added 

anything into the other columns and only used the central Content 

column everything on your site would be full width of the page. (But you 

edit the text in this box in the Edit tab of your webpage!) 

Right or Left – and Top or Bottom) if you have a page layout with more 

than one column (not necessary and not used very often). 

Relations - you can add a related image or related webpages - enables 

you to display multiple pieces of related content on another webpage 

e.g. in a grid of images with teaser text 

Scratch – doesn’t display on your site but saves it in case you want to 

use it again 

Trash – area to move any includelets that you don’t want and won’t 

need again. These are removed permanently  

https://e-voice.org.uk/documentation/
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Changing layout and adding includelets 

Changing column layouts and adding includelets 

1. Click on the red link “Create a new revision to make changes” 

 

 

 

2. Now the includelets will turn white and be editable  

3. Double click on the includelet to open it for editing 

4. Click on ‘Add includelet’ to start adding dynamic information to your website 

 

Which column template should I choose? 

Whilst the website may show a five column area, most of the time you will structure your website using 

Filtered Item List and Item List includelets with a one column layout. 

To change the column template: 

At the bottom of the layout tab, click on ‘Change’ under Current template. 

https://e-voice.org.uk/documentation/
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Removing and moving includelets 

The following options are available to you: 

• Move it to Scratch (save, not visible to visitors) 

• Move it to Trash (permanently delete) 

• Move it to a different column 

• Move it up or down the webpage 

To use the options above: 

1. Click to create a new revision 

2. Click and hold on the includelet 

3. Drag it to the right place 

4. Release when a thick red line appears 

5. Publish under the Publishing Tab 

Things to remember 

You must Publish it in the Publishing tab (or in the Edit tab): saving will not make it live on the site as it is just a component of a 

page. 

Never remove the Content Item from the Content Column as this is the main body of your page (what you see in the Edit tab) 

Removing and moving includelets 

https://e-voice.org.uk/documentation/


 7 

 

For further resources and updates visit https://e-voice.org.uk/documentation/ 

 

 

Embedding content into webpages 

Websites such as Flickr, Facebook, Twitter, Google maps, Google 

calendars, You Tube, AudioBoo and many more allow you to 

embed content from their website onto your webpage. 

Some require you to set up a free account so that you can 

upload your content on their website first. 

They then make available some code for you to copy and paste 

(embed) into your webpage (as html) 

Many allow you to customise or select how this content displays 

e.g. box size and border colour 

 

Embed content in your Voice website 

The Custom includelet is a useful includelet. In addition to adding text and images, it allows you to display a wide variety of 

information pulled from external websites (embedding the content using html codes that the external site can give you). The 

next page will show you how to do this. 

Embedding content from external websites 

https://e-voice.org.uk/documentation/
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Embedding content using a Custom Includelet 

1. Click Add Includelet 

2. Select Custom  

3. Open another tab and enter the URL of the website 

that you want to get information form e.g. You Tube, 

Google or Issuu  

4. Copy the code the website gives you 

In your custom includelet click on the Embed button  

or the HTML button:  

5. This will open a new screen 

6. Paste your code here 

7. Click on Update 

 

Embedding content using a custom includelet 

https://e-voice.org.uk/documentation/
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Example: Adding an Upcoming Events includelet 

You must have the Events Calendar application enabled on your website and have added and 

published at least one event to do this: 

1. Click Add Includelet 

2. Choose Upcoming events 

3. You have the choice of giving this box a background colour or border with the Display 

mode as Panel and using the Panel colour drop down. However. Choose Inline in Display 

mode if you want a plain white background. 

4. Add the maximum number events you want to display 

5. Give a time period / Days to display  

6. Truncate description: How much of the first sentences of your event to show (you have to 

tick show item description).  

7. Show ‘More events’ link means that if you are only displaying a small number of events in 

this includelet, the visitor can click on this link to view the full calendar.  

8. Save and Go to Publish Tab and click Publish to make live 

Some includelets in Voice display information that you have added to applications that are 

enabled on your website. The Upcoming Events includelet is used to display the date and other 

information of your events listed in the Events Calendar application.  

Relationships between applications and includelets 

https://e-voice.org.uk/documentation/


 10 

 

For further resources and updates visit https://e-voice.org.uk/documentation/ 

Structuring using Filtered item list includelets 

 

The Filtered Item List enables you to display information 

from multiple webpages in a grid or a list on another 

webpage. This makes use of things like related images, 

titles and subtitle descriptions from each page. 

In this example, the Filtered Item List is showing a large 

graphic (Related image mode: full image), full title, subtitle 

and the Read More link. 

Leave blank if you don’t want a title displaying on the page (usually because the page or content block before 

already has a title 

Ignore this 

Display mode chooses whether the 

box has a coloured background. Use 

the Panel colour drop down to 

choose from a range of default 

theme colours. 

In-line has a white background and 

copies the styling of a normal 

webpage. 

Your display mode will be mostly in

-line. Use panel sparingly. 

https://e-voice.org.uk/documentation/
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List mode decides how the box will display the items 

The Filtered item list includelet 

This shows List mode ‘Separate Wells’ on 

the Croydon Mencap website information 

pages. 

This is Grid 3 Wide (Mobile 1) on the 

Datawise London website 

This shows List mode ‘Grid 4 Wide’ on Superhighways website. 

https://e-voice.org.uk/documentation/
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The Filtered item list includelet 

Choose what Content type of pages you want to show content 

from e.g. webpage, news story. You can usually leave as Any type 

under Content type. 

Children means any page that exists under the Parent page 

Keywords are a specific tag e.g. ‘Vacancies’. Keywords are case 

sensitive.  The keyword must be added into the Keyword field in the 

Edit tab of every page you want to display in this Filtered Item List. 

To use Related, you must first go the Relations tabs of the pages to 

choose which other pages they are related to. 

When you Select item, all other pages that you wish to display must 

sit underneath it in your site map. For example, this Filtered item list 

on the Croydon Mencap website has chosen the parent page to be 

their Stories and News page so that the home page displays the 

latest news items. 

If pages are across different sections of the site then you will 

probably need your home page as the Parent item. 

Ignore this 

https://e-voice.org.uk/documentation/
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Search keywords. As it says here Items (webpages) which have any of 

the keywords you write in this box will be filtered to show in the grid or list. 

You must separate them by commas.  

One keyword can consist of multiple words e.g. Portland House 

A note on Search keywords 

If you have chosen Keywords, scroll down to complete the Search 

keywords box 

To filter webpages by keywords, they must exist on those pages.  

Keywords are entered on the individual webpages at the bottom of the 

Edit tab. 

Keywords are case sensitive. In this example on the Croydon Mencap 

website, Katherine, Carole and Dee all have an individual staff member 

page. On each page is the Keyword: Portland House 

https://e-voice.org.uk/documentation/
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The Filtered item list includelet 

You have some Extra display options available.  

You must tick Related image if you want your grid or list of 

webpages to show an image. The images must be added 

to the individual webpages in the Relations tab. 

Set a Publish start date for your grid/list to display - useful if you had a long list of news stories 

and you only wanted to show the last three months worth of pages. 

Item display mode: this is about how the text displays with or without an image.  

Short title:   displays the menu title 

Full title:    displays the long title at the top of your webpage 

Subtitle:    displays the extra text description that you can choose to show or not on the 

    webpage itself, itself along with the full title 

Related Image: displays only an image (no text) 

Full:     displays everything on each individual page in a list or grid of pages. Only  

    use this if the information on the individual pages is very short. 

https://e-voice.org.uk/documentation/
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The Filtered item list includelet 

Related image mode: you have a choice of displaying related images at different sizes.  

Related image aspect ratio: you have a choice of ratio for your images e.g. square. 

You usually do not use Natural (as source). This could lead to inconsistencies on your website if 

photos are all different shapes and sizes.  Try and choose a ratio that you can apply on most 

pages of your website e.g. 16 x 9. 

If you have used 16x9 and one of the images is not displaying correctly or filling the space it is 

likely that the image is too small (not of a high enough quality). 

Sort order:   decides the chronology or order of the webpages you are displaying 

Site Map Order: the order the webpages appear in the navigation 

Title:    alphabetical 

Newest first:   displayed in order of when the pages were first published (e.g. Stories and  

    news) in chronological order 

Oldest first:   the least recently published item is displayed first (not used anywhere) 

Recently Updated: in chronological order but if you make a change and publish the page again it 

    will jump to the top of the list or grid in this includelet. 

Random:   it doesn’t matter about the order 

https://e-voice.org.uk/documentation/
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The Filtered item list includelet 

Paginate: allows a visitor to sort alphabetically or by date if it displays lot of 

pages e.g. news items here https://superhighways.org.uk/latest/  

Present links: Only useful if there are lots of webpages included!  

Limit: set the limit if you have a grids that you want to keep nicely displayed 

e.g. set it at 3 for a grid of three or 6 for a grid of six.  

Tree depth: set this to 1 in most cases. This prevents stray pages in the site 

map below your chosen pages from displaying. E.g. you 

might want to display Who we are and Training, advice 

and Tech Support in a grid of 2 but not Our impact or 

any of the other second level sub-pages underneath. Ignore this 

Inherit this includelet to subpages:  

Only if you want it to be duplicated on the 

pages that sit underneath the Parent item 

Don’t forget to Save changes. You can preview or go to the Edit tab or 

Publishing tab to publish on your live site. 

https://e-voice.org.uk/documentation/
https://superhighways.org.uk/latest/
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Item List includelet 

The Item List includelet helps you to create a grid or list of different types of content e.g. text and images that are not linked to 

pages.  

Although a Filtered Item List can help you display individual webpages that are related or filtered by keywords. However, the 

Item List is an easy way to display individual pages by simply choosing them from the list in your site map. 

Most of the styling or display choices available are the same as a Filtered Item List. 

Title: Complete if you want a normal sized title 

Graphic: You probably won’t need this. It may be useful if you were just 

showing one item. 

https://e-voice.org.uk/documentation/
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Item List includelet for text and images 

How to create a  grid or list of text and / or images only  

List mode: choose how the items will display, depending on the 

number of items to display and the amount of information e.g. text 

Add other: add a graphic and / or text. You can add multiple items and give it a title and subtitle 

If you are adding graphics you must click on Select item  

Then Add Item to save whatever information you have added 

You can then move items up and down to put them in the correct 

order. Here we have added two random images side by side displayed 

in a Grid of 2: 

Finally, you can make some other choices about styling before Saving 

Changes. 

https://e-voice.org.uk/documentation/
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Item List includelet for individual pages on your website 

How to create a  grid or list of individual pages from across your website: 

List mode: choose how the items will display, depending on the 

number of items to display and the amount of information e.g. text 

Choose Type and Add Page. 

Click on the page title you want to display e.g. About. You can move 

pages up and down: 

Finally, you can make some other choices about styling before Saving 

Changes. Don’t forget to tick on Related Image under Extra display 

options if you want to show the image that is related to that page. 

When displaying pages, the options are the same as a Filtered Item 

https://e-voice.org.uk/documentation/
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YouTube or Vimeo includelet 

Display mode: choose a Panel to surround your video with a coloured box. 

You can also choose a Panel colour 

Use Inline to have a clear (white) 

background so that it looks like 

it’s just on the white webpage. 

Title:   leave blank for no large title above your video 

Description:  if you want to put some text before the video 

Finally, you can make some other choices about the Aspect Ratio 

before Saving Changes. 

YouTube video id or URL: Copy and paste 

the YouTube share link into the box. You do 

not need an embed code. Just the link e.g. 

https://youtu.be/HMhOaQnaF48  

https://e-voice.org.uk/documentation/
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Making someone an administrator of your website 

You can make any member an administrator by clicking Make Administrator button by their name.  

 

 

 

 

 

 

 

 

 

They will need to have set up and E-Voice profile (log in details) and agreed to be a member of your website first. Click on ‘Inite 

others to join’ and follow the instructions to invite someone to be a member in the first instance.  

You can revoke Administrator rights and remove them entirely – this is why it is very important not to share one username/

password between many people.  

Every member or administrator should have their own password.  

For detailed information about permissions and the roles and responsibilities of members and administrators see the Voice 

help pages: https://e-voice.org.uk/documentation/community/administering/users/ 

Administrators 

Confidential 

https://e-voice.org.uk/documentation/
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